TTx Transcript Orders Incomplete or Delayed

Incident Report for Xactus

Update

A fix has been identified and is in the process of being deployed.

Please note - Any 1040/1120/1065 forms ordered during the outage window will print with a blank Xactus-generated Summary page. This does not affect order completion but is a side-effect of the backlog process/reading HTML5 responses from the IRS. **This will not affect new orders going forward.**
Posted Nov 18, 2025 - 16:24 EST

Update

We are continuing to engage with the IRS to determine the possible cause for the TTx transcript errors error and implement a fix. Transcript downloads remain disabled.
Posted Nov 17, 2025 - 14:06 EST

Update

We have observed that some orders recently placed for tax transcripts through TTx may either have incomplete data and new orders may be delayed.

Xactus staff remains in contact with IRS support personnel to troubleshoot and resolve the cause.

In the interim, transcript downloads are still disabled.
Posted Nov 12, 2025 - 13:07 EST

Identified

We have observed that some orders recently placed for tax transcripts through TTx may either have incomplete data and new orders may be delayed.

IRS is closed today in observance of the public holiday.

In the interim we are holding the transcripts so that we can evaluate the root cause and deploy a fix.
Posted Nov 11, 2025 - 12:23 EST

Investigating

We have observed that some orders recently placed for tax transcripts through TTx may either have incomplete data and new orders may be delayed. Our staff is engaged with IRS personnel to diagnose and resolve the issue.
Posted Nov 11, 2025 - 11:29 EST
This incident affects: Third Party Systems (IRS SSA).