Transient issue with credit reissues
Incident Report for Xactus
Resolved
We have resolved this issue as of 2:00 ET 9/4/2024 with a hot fix. The number of files impacted were highly limited.
Posted Sep 04, 2024 - 14:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2024 - 15:55 EDT
Investigating
This issue is limited to a subset of single bureau upgrades to a tri-bureau pull or reissues. We have identified the root cause and are working to remediate. This is a highly limited issue.
Posted Sep 03, 2024 - 12:36 EDT
Monitoring
We are monitoring a potential issue with TransUnion credit reports. We identified a number of failures 30 minutes ago, but have not seen any failures since. We will continue to monitor.
Posted Sep 03, 2024 - 11:42 EDT
This incident affected: Xactus360.