Intermittent timeouts on credit requests
Incident Report for Xactus
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 18:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2025 - 17:47 EST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2025 - 14:33 EST
Update
Xactus360 core functionality has been restored as we have temporarily disabled FRX and L&J features while we investigate and remediate root cause.
Posted Jan 06, 2025 - 12:14 EST
Investigating
Some users may experience timeouts making credit requests. Our team is investigating the problem.
Posted Jan 06, 2025 - 10:28 EST
This incident affected: Xactus360 and FraudX.