Refresh Reports in Encompass

Incident Report for Xactus

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 10:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2025 - 09:22 EDT

Update

A resolution to this issue is still in progress. The following workaround remains available in the interim: Encompass users may reissue the original report with the merge report number and re-import the affected scores & actual liabilities. We apologize for any inconvenience. Thank you for your continued patience.
Posted Sep 25, 2025 - 23:35 EDT

Identified

Our staff has identified the cause of the issue and are working on deploying a fix. Workaround remains the same as previously announced.
Posted Sep 25, 2025 - 20:02 EDT

Investigating

Encompass users may experience unexpected data overwrite within the application when executing refresh reports. Initial investigation determined that the CreditReportType was changed to "Merge" in the XML Response file, which is causing Encompass to overwrite or alter existing data.

Workaround:
Encompass users may reissue the original report with the original merge report number and re-import the affected scores & actual Liabilities.
Posted Sep 25, 2025 - 19:12 EDT
This incident affected: Xactus360.