Soft Pull Error Messages

Incident Report for Xactus

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 15:02 EST

Identified

Correction: This only impacts clients using LOS or MISMO via API.

The cause of the issue has been identified, and a change is being put in place now to correct the problem.
Posted Feb 04, 2025 - 14:25 EST

Investigating

We have received reports of some clients observing errors in the Xactus360 web interface while submitting orders. Our teams are engaged and looking into the issue.
Posted Feb 04, 2025 - 14:09 EST
This incident affected: Xactus360.