TransUnion Credit Request Errors

Incident Report for Xactus

Resolved

This incident has been resolved. Responses from TransUnion have returned to pre-incident levels.
Posted Nov 18, 2025 - 09:13 EST

Monitoring

We have stopped seeing error responses from TransUnion. We will continue to monitor the responses from credit requests.
Posted Nov 18, 2025 - 08:45 EST

Identified

TransUnion has confirmed they are experiencing nationwide service degradation. Some credit requests to TransUnion are returning errors. Xactus is repulling the failed reports successfully. We are in contact with TransUnion to resolve this incident.
Posted Nov 18, 2025 - 07:47 EST
This incident affected: Third Party Systems (TransUnion).