LexisNexis Service Disruption

Incident Report for Xactus

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 13:27 EDT

Identified

LexisNexis has confirmed they are experiencing a system outage. Service for Fraud ReportX has been restored. Credit ReportX reports that include Liens & Judgments continue to be impacted.
Posted Jul 14, 2026 - 12:27 EDT

Investigating

We are currently investigating a service disruption with requests sent to LexisNexis. Fraud ReportX and Credit ReportX reports that include Liens & Judgments are impacted. We will provide updates as they become available.
Posted Jul 14, 2026 - 11:45 EDT
This incident affected: Identity (Fraud ReportX).