Equifax - UDx file notification issue
Incident Report for Xactus
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 14:45 EST
Monitoring
We believe Equifax has resolved this issue and will monitor for the next 24 hours.
Posted Oct 01, 2024 - 15:44 EDT
Identified
Equifax made a breaking change on their side that is failing UDx notifications to files. They are working on a hot fix to install by tomorrow night. At that time their goal is to redeliver all notifications once resolved.
Posted Sep 30, 2024 - 16:23 EDT
This incident affected: Third Party Systems (Equifax).