FMAC Errors with SharperLending

Incident Report for Xactus

Resolved

Freddie Mac has informed us that their incident is resolved.
Posted Jun 30, 2025 - 14:06 EDT

Investigating

Freddie Mac is experiencing an issue that is being investigated. This issue is not Xactus specific. Updates will be provided as we know more.
Posted Jun 30, 2025 - 12:12 EDT
This incident affected: Xactus360.